Curso Online de Funções Matemáticas e Trigonométricas no Excel 2010

Curso Online de Funções Matemáticas e Trigonométricas no Excel 2010

O autor resumiu as principais funções da categoria Matemática e Trigonométrica, para que o usuário tenha maior chance de encontrar a solu...

Continue lendo

Autor(a):

Carga horária: 4 horas

De: R$ 40,00 Por: R$ 23,00
(Pagamento único)

Mais de 0 alunos matriculados no curso.

Certificado digital Com certificado digital incluído

O autor resumiu as principais funções da categoria Matemática e Trigonométrica, para que o usuário tenha maior chance de encontrar a solução para suas dúvidas.

O curso concatenou de forma sucinta e objetiva as principais funções desta categoria, como: ALEATÓRIO, ARRED, INT, MOD, POTÊNCIA, QUOCIENTE, RAIZ, SOMA, SOMASE, SUBTOTAL.

Bons estudos!

Joaquim B. de Souza é professor formado em Pedagogia. Sempre atuou em escritório de empresas, tendo em todas elas exercido cargo de chefia e liderança: Gerente Administrativo, Chefe Administrativo e por último exerceu por quatro anos o cargo de Secretário Municipal de Planejamento e Serviços Públicos em seu município, onde atuou também na implantação de programas de computador em alguns setores da administração. Atualmente, atua como professor de informática e desenvolvedor de softwares.



  • Aqui você não precisa esperar o prazo de compensação do pagamento para começar a aprender. Inicie agora mesmo e pague depois.
  • O curso é todo feito pela Internet. Assim você pode acessar de qualquer lugar, 24 horas por dia, 7 dias por semana.
  • Se não gostar do curso você tem 7 dias para solicitar (através da pagina de contato) o cancelamento ou a devolução do valor investido.*
  • Adquira certificado ou apostila impressos e receba em casa.**
* Desde que tenha acessado a no máximo 50% do material.
** Material opcional, vendido separadamente.
  • MICROSOFT EXCEL 2010

    Por Joaquim B. de Souza

    FUNÇÕES MATEMÁTICAS E TRIGONOMÉTRICAS

  • APRESENTAÇÃO

    Os temas abordados neste livro surgiram da necessidade de proporcionar maior especificidade do conteúdo do Excel 2010, principalmente nas tarefas que exigem cálculos matemáticos.

    Resumindo por assunto, fórmulas das funções específicas da categoria Matemática e Trigonométrica, o aluno tem maior chance de encontrar a solução para suas dúvidas e equacionar seus problemas.

    O livro concatenou de forma sucinta e objetiva as principais funções desta categoria, como: ALEATÓRIO, ARRED, INT, MOD, POTÊNCIA, QUOCIENTE, RAIZ, SOMA, SOMASE, SUBTOTAL, entre outras.

    Desta forma, este curso foi elaborado por um professor que possui longa experiência em ensino de informática, desde 1994, com formação pedagógica e experiência em administração de empresa e gestão pública.

  • INTRODUÇÃO

    O Microsoft Excel trouxe muitas inovações, entre as quais novas macros, fórmulas e funções. Por mais que você tenha experiência em planilha eletrônica e financeira ou tenha um conhecimento avançado das versões anteriores, ainda que sem pretensão, vamos procurar contribuir com algumas especificidades, ou seja, reunindo primeiramente as funções que são temas específicos deste curso.

    Este curso, portanto, contém ensinamentos essenciais para criação de fórmulas e funções. Mesmo que você não pretenda se tornar um expert em Excel 2010, pelo menos terá em suas mãos uma ferramenta importantíssima para melhorar seu desempenho na elaboração de planilhas eletrônicas no trabalho do dia a dia.

    Assim, o curso concatenou de forma sucinta e objetiva as principais funções desta categoria, como: ALEATÓRIO, ARRED, INT, MOD, POTÊNCIA, QUOCIENTE, RAIZ, SOMA, SOMASE, SUBTOTAL, entre outras.

  • CAPÍTULO I
    Funções Matemáticas e Trigonométricas

    ALEATÓRIO ()
    ARRED(número, núm_dígitos)
    INT(Num)
    POTÊNCIA(núm, potência)
    QUOCIENTE(numerador, denominador)
    RAIZ(núm)
    SOMA(núm1,[núm2],...])
    SOMASE (intervalo, critérios, [intervalo_soma])
    SUBTOTAL(núm_função,ref1,[ref2],...])

  • Função ARRED(número, núm_dígitos)

    Esta função arredonda um número para um número especificado de dígitos.
    Por exemplo, se a célula F2 contiver 8,1 e se quiser arredondar esse valor para três casas decimais, a fórmula será esta:

    Na célula K2 digite =ARRED(F2;3), o resultado será 8,125.

    Sintaxe: ARRED(número, núm_dígitos)
    A sintaxe da função ARRED tem os seguintes argumentos:

    Número é Obrigatório. O número que você deseja arredondar.
    núm_dígitos é Obrigatório. O número de dígitos para o qual você deseja arredondar o argumento número.

  • Dicas:
    Se núm_dígitos for maior do que 0 (zero), o número será arredondado para o número especificado de casas decimais.
    Se núm_dígitos for 0, o número será arredondado para o inteiro mais próximo.
    Se núm_dígitos for menor do que 0, o número será arredondado para a esquerda da vírgula decimal.
    Para sempre arredondar para cima (longe de zero), use a função ARREDONDAR.PARA.CIMA.
    Para sempre arredondar para baixo (na direção de zero), use a função ARREDONDAR.PARA.BAIXO.
    Para arredondar um número para um múltiplo específico (por exemplo, para o mais próximo de 0,5), use a função MARRED.

    Função ARRED(número, núm_dígitos)

  • Função ARRED(número, núm_dígitos)

    Exemplos úteis:

    Explicando

    Na célula A2 foi digitada a fórmula: =ARRED(2,15; 1);
    Na célula A3 foi digitada a fórmula: =ARRED(2,149; 1).
    Na célula A4 foi digitada a fórmula: =ARRED(-1,475; 2).
    Na célula A5 foi digitada a fórmula: =ARRED(21,5; -1).

  • Função SOMA(núm1,[núm2],...])

    A função SOMA, soma todos os números especificados dentro dos argumentos (argumento: um valor que fornece informações a uma ação, um evento, um método, uma função ou um procedimento.), ou seja, dentro do intervalo (intervalo: duas ou mais células em uma planilha.

    As células de um intervalo podem ser adjacentes ou não adjacentes.) de célula. Por exemplo, =SOMA é a função; B5, primeira célula do intervalo; : (dois pontos) pode ser expressado como ATÉ; B9, última célula do intervalo.

    núm1 - Obrigatório. O primeiro argumento numérico que se deseja somar.
    núm2,,... - Opcional. Argumentos de número de 2 a 255 que se deseja somar.

  • Função SOMA(núm1,[núm2],...])

    Posicione o mouse na célula B11 e digite a seguinte fórmula:

    =SOMA(B5:B9). Em seguida, selecione a célula D11 e digite a seguinte fórmula: =SOMA(D5:D9).

  • Referência Absoluta ($) – É possível fixar o endereço na fórmula. Ao copiar a fórmula, o endereço NÃO muda de acordo com a linha ou a coluna em que está posicionado o cursor, permanecendo sempre fixa, fazendo referência às células de origens. O símbolo de fixação é o cifrão ($).

    Função SOMA(núm1,[núm2],...])

  • Posicione o cursor na célula E11 e digite a seguinte fórmula:

    =D11*100/$D$11. Observe que, antes do D e do 11 tem um cifrão, isso significa que, a célula D11 está fixa, ou seja, não será alterada nem com a mudança de linha. Agora, na célula E5 digite a seguinte fórmula:

    =D5*100/$D$11. Em seguida, copie para as próximas linhas para calcular a porcentagem de cada célula. Todas as células continuarão a fazer referência com a célula D11, pois é nesta célula o valor utilizado para cálculo de porcentagem.

    Função SOMA(núm1,[núm2],...])


Matricule-se agora mesmo Preenchendo os campos abaixo
R$ 23,00
Pagamento único
Processando... Processando...aguarde...
Autorizo o recebimento de novidades e promoções no meu email.

  • Funções Matemáticas e Trigonométricas
  • ALEATÓRIO ()
  • ARRED(número, núm_dígitos)
  • INT(Num)
  • POTÊNCIA(núm, potência)
  • QUOCIENTE(numerador, denominador)
  • RAIZ(núm)
  • SOMA(núm1,[núm2],...])
  • SOMASE (intervalo, critérios, [intervalo_soma])
  • SUBTOTAL(núm_função,ref1,[ref2],...])
  • Outras Funcionalidades