Curso Online de Microsoft Office Excel

Curso Online de Microsoft Office Excel

Excel é o nome pelo qual é conhecido o software desenvolvido pela empresa Microsoft, amplamente usado por empresas e particulares para a ...

Continue lendo

Autor(a):

Carga horária: 7 horas

De: R$ 40,00 Por: R$ 23,00
(Pagamento único)

Mais de 0 alunos matriculados no curso.

Certificado digital Com certificado digital incluído

Excel é o nome pelo qual é conhecido o software desenvolvido pela empresa Microsoft, amplamente usado por empresas e particulares para a realização de operações financeiras e contabilísticas usando planilhas eletrônicas (folhas de cálculo).

As planilhas são constituídas por células organizadas em linhas e colunas. É um programa dinâmico, com interface atrativa e muitos recursos para o usuário.



  • Aqui você não precisa esperar o prazo de compensação do pagamento para começar a aprender. Inicie agora mesmo e pague depois.
  • O curso é todo feito pela Internet. Assim você pode acessar de qualquer lugar, 24 horas por dia, 7 dias por semana.
  • Se não gostar do curso você tem 7 dias para solicitar (através da pagina de contato) o cancelamento ou a devolução do valor investido.*
  • Adquira certificado ou apostila impressos e receba em casa.**
* Desde que tenha acessado a no máximo 50% do material.
** Material opcional, vendido separadamente.
  • ÍNDICE

    ÍNDICE

    1. FÓRMULAS
    1.1- Operações Básicas
    1.2- Fórmulas de Texto

    2. FORMATAÇÃO
    2.1- Formatação de Células
    2.2- Formatação Condicional
    2.3- Formatação de Layout

    3. FILTROS

  • ÍNDICE

    ÍNDICE

    4. CLASSIFICAÇÃO
    5. VALIDAÇÃO DE DADOS
    6. GRÁFICOS
    7. CONTROLES PARA LOCALIZAR E SUBSTITUIR
    8. COPIAR RECORTAR E COLAR
    9. CONGELAMENTO DE PAINÉIS
    10. TECLAS DE ATALHOS MAIS USADOS
    11. TRAVAMENTO DE CÉLULAS NAS FÓRMULAS
    12. PROTEGER DOCUMENTO (USO DE SENHA)

  • O QUE VOCÊ SERÁ CAPAZ DE FAZER

    O QUE VOCÊ SERÁ CAPAZ DE FAZER

    Efetuar cálculos utilizando as fórmulas básicas para buscar resultados rápidos e precisos

    Formatar células e Layout para melhor visualização

    Compor gráficos para ilustrar as informações compostas na tabela

    Utilizar ferramentas úteis ao dia a dia, para facilitar a composição das tabelas

    Copiar, recortar e colar informações para movimentar e transferir informações

  • O QUE VOCÊ SERÁ CAPAZ DE FAZER

    O QUE VOCÊ SERÁ CAPAZ DE FAZER

    Utilizar atalhos dos comandos do Excel tornando o uso mais prático e rápido

    Definir senha para abrir ou alterar um documento no Excel.

  • INTRODUÇÃO

    INTRODUÇÃO

    O Excel é uma enorme planilha eletrônica utilizada como ferramenta de trabalho para facilitar a gestão e auxiliar no processo de tomada de decisão, seja dentro de uma empresa ou na vida particular.

    Foi criado para substituir o processo manual na elaboração de cálculos, tabelas e planilhas em geral, atribuindo o uso de fórmulas e comandos úteis em busca de resultados rápidos e precisos.

    A planilha Excel possui um limite de 1.048.576 linhas por 16.384 colunas, totalizando 17.179.869.184 de células.

  • FÓRMULAS

    FÓRMULAS

    1. INSERINDO FÓRMULAS

    Para se inserir uma fórmula é preciso primeiramente digitar na célula desejada o sinal de igualdade, caso contrário o fórmula não funcionará. Ao final da fórmula pressione a tecla ENTER.

  • FÓRMULAS

    FÓRMULAS

    OPERAÇÕES BÁSICAS:

  • FÓRMULAS

    FÓRMULAS

    SOMA
    Utilizada para somar qualquer valor numérico das células indicadas, independente de sua localização.

    EXEMPLO:

    Para somar os valores das células A1 com a célula D2 basta digitar na
    célula que ficará a resposta, como exemplo G1 a seguinte fórmula:
    =A1+D2
    Neste caso, na célula G1 o resultado será 62.

  • FÓRMULAS

    FÓRMULAS

    Ou ainda podemos calcular utilizando a função :
    =SOMA(A1;D2)

    No exemplo abaixo calcularemos a soma entre o intervalo da célula A1 à A6. Sendo assim digite:
    =SOMA(A1:A6)

    Repare que para calcularmos o intervalo utilizamos o símbolo dois pontos (:), e para calcularmos números independentes usamos o símbolo ponto e vírgula(;) .

  • FÓRMULAS

    FÓRMULAS

    SUBTRAÇÃO
    Para realizar uma subtração, é preciso apenas digitar o endereço dos devidos valores a serem calculados, acompanhado do sinal de subtração (-) , como demonstrado abaixo:
    =A1-B1

    MULTIPLICAÇÃO
    Para efetuar uma multiplicação basta utilizar o mesmo procedimento acima, apenas substituindo o sinal de substração (-) por multiplicação (*) .
    Outra maneira é utilizando a função de multiplicação.
    Veja o exemplo:
    =MULT(A1;B1)

  • FÓRMULAS

    FÓRMULAS

    DIVISÃO
    Da mesma maneira que as outras operações, para dividir basta somente usar o sinal de divisão (/) .
    =A1/B2

    PORCENTAGEM
    Existem duas maneiras de obter percentual:
    1 – Inserindo diretamente o símbolo porcentagem (%) :
    =A1*B2%
    2 – Dividindo o valor da célula por 100 :
    =A1*B2/100


Matricule-se agora mesmo Preenchendo os campos abaixo
R$ 23,00
Pagamento único
Processando... Processando...aguarde...
Autorizo o recebimento de novidades e promoções no meu email.

  • ÍNDICE
  • O QUE VOCÊ SERÁ CAPAZ DE FAZER
  • INTRODUÇÃO
  • FÓRMULAS
  • FORMATAÇÃO
  • FILTROS
  • CLASSIFICAÇÃO
  • VALIDAÇÃO DE DADOS
  • GRÁFICOS
  • LOCALIZAR E SUBSTITUIR
  • FUNÇÃO “LOCALIZAR”
  • COPIAR , RECORTAR e COLAR
  • CONGELAMENTO DE PAINÉIS
  • ATALHOS MAIS USADOS
  • TRAVAMENTO DE CÉLULAS NAS FÓRMULAS
  • PROTEGER DOCUMENTO
  • PERMITIR ACESSO EM UMA PLANILHA BLOQUEADA